AWS S3 Gateway disconnection causing file shares to be unavailable

Incident Report for UCSB Library

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 10:57 PDT

Monitoring

The root cause has been found and fixed and systems are recovering.
Posted Aug 25, 2025 - 10:49 PDT

Investigating

We are currently investigating an issue with the library AWS S3 file gateway that is causing file shares to be unavailable.
Posted Aug 25, 2025 - 10:22 PDT
This incident affected: File Shares (U Drive, WinShares Server, SVMWINDOWS Shares).