All access issues have been fully resolved, and systems are functioning normally.
Posted Aug 20, 2025 - 09:44 PDT
Monitoring
The vendor has rolled back the unexpected changes to our SSO login for Library Search and Alma. Users can once again access My Library Account with their UCSB NetID, and staff users are able to log into Alma.
The Alma sandbox is still experiencing issues, and we are continuing to work with the vendor to resolve them.
Posted Aug 20, 2025 - 08:09 PDT
Update
We are still awaiting a response from the vendor. As this is outside of their standard support hours, we do not anticipate receiving a reply until the morning.
Posted Aug 19, 2025 - 17:47 PDT
Update
We are expanding the scope of the issue to include Alma. The recent SSO integration change is affecting both public and staff users, with staff users encountering issues as their current sessions expire.
Posted Aug 19, 2025 - 16:56 PDT
Identified
We’ve identified the issue and are working on a resolution. The SSO integration was recently updated by the vendor, which appears to have caused the disruption. We’ve submitted an urgent support request and are currently awaiting their response.
Posted Aug 19, 2025 - 16:02 PDT
Investigating
We are investigating an issue preventing users from logging into 'My Library Account' with their UCSB NetID.
Posted Aug 19, 2025 - 15:38 PDT
This incident affected: Library Website and Unified Resource Management systems (Alma Production Environment, Primo Production Environment, Alma Sandbox Environment, Primo Sandbox Environment).