Spotlight: Exhibit Objects Not Appearing in the UI

Incident Report for UCSB Library

Resolved

The site has finished reindexing, and access to exhibit objects has been restored.
Posted Aug 08, 2025 - 20:34 PDT

Identified

The issue has been identified and a fix has been deployed. The site is currently reindexing.
Posted Aug 08, 2025 - 16:58 PDT

Update

We are continuing to investigate this issue.
Posted Aug 08, 2025 - 16:00 PDT

Investigating

We are currently investigating an issue preventing exhibit objects from appearing in the UI.
Posted Aug 08, 2025 - 13:22 PDT
This incident affected: Exhibitions Spotlight.