Service Temporarily Unavailable

Incident Report for UCSB Library

Resolved

Service has been fully restored to Geodata.
Posted Oct 03, 2025 - 11:35 PDT

Update

Service has been fully restored to Spotlight. We are still working on restoring access to Geodata.
Posted Oct 02, 2025 - 12:13 PDT

Identified

The issue has been identified, and we are currently working on a fix.
Posted Oct 02, 2025 - 10:22 PDT

Investigating

We are currently investigating an issue with Spotlight and GeoData reporting that their services are temporarily unavailable. Further updates will be provided as information becomes available.
Posted Oct 02, 2025 - 09:23 PDT
This incident affected: Geodata (GeoBlacklight Geodata Portal) and Exhibitions Spotlight.