ADRL Service Disruption for Some Off-Campus Users

Incident Report for UCSB Library

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 18:41 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jun 05, 2026 - 14:42 PDT

Identified

Some off-campus users may be unable to access ADRL due to an issue affecting our firewall. UCSB users experiencing this issue can access ADRL by connecting through the campus VPN. We are actively working to resolve the problem and will provide updates as more information becomes available.
Posted Jun 05, 2026 - 11:03 PDT
This incident affected: Alexandria Digital Research Library.