ADRL: Error downloading PDFs

Incident Report for UCSB Library

Resolved

This incident has been resolved. The issue was traced to a recent reboot of the VM.
Posted Feb 02, 2026 - 12:06 PST

Investigating

We are currently investigating an issue where PDFs cannot be downloaded.
Posted Jan 30, 2026 - 16:00 PST
This incident affected: Alexandria Digital Research Library.